Configure NTP on AIX 7.1 for Oracle RAC

  1. Verify that you have a server suitable for synchronization. Enter:
  1. # ntpdate -d ip.address.of.server

    The offset must be less than 1000 seconds for xntpd to synch. If the offset is greater than 1000 seconds, change the time manually on the client and run the ntpdate -d again.

    If you get the message, "no server suitable for synchronization found", verify xntpd is running on the server (see above) and that no firewalls are blocking port 123.

  2. Specify your xntp server in /etc/ntp.conf, enter:
  1. # vi /etc/ntp.conf

    (Comment out the “broadcastclient” line and add server ip.address.of.server prefer.)Leave the driftfile and tracefile at their defaults.

  2. Start the xntpd daemon:
  1. # startsrc -s xntpd

    (Use the -x flag if it is appropriate for your environment.)

  1. Uncomment xntpd from /etc/rc.tcpip so it will start on a reboot.
  1. # vi /etc/rc.tcpip

    Uncomment the following line:

    start /usr/sbin/xntpd "$src_running" "-x"

    NOTE: Use the -x flag to prevent the clock from changing in a negative direction.

  2. Verify that the client is synched.
  1. # lssrc -ls xntpd

    NOTE: Sys peer should display the IP address or name of your xntp server. This process may take up to 6 minutes.

in IBM Support

ATENTION!!!

Check your Time Zone settings. We had to change to our Time Zone (Lisbon).

The default value is CST6DST. Run the commad:

smit chtz_user

and change the values to GMT0WET.

Here’s a list of the values you can use: http://pic.dhe.ibm.com/infocenter/aix/v6r1/index.jsp?topic=%2Fcom.ibm.aix.files%2Fdoc%2Faixfiles%2Fenvironment.htm

I hope it was useful!!!
Cheers

  1. hi my xntpd services works for some time after that it stops I started manually but later like 3 minutes it stops

    # lssrc -ls xntpd
    0513-036 The request could not be passed to the xntpd subsystem.
    Start the subsystem and try your command again.
    # lssrc -s xntpd
    Subsystem Group PID Status
    xntpd tcpip inoperative

  2. hi my xntpd services works for some time after that it stops I started manually but later like 3 minutes it stops so im already tried pls suggest & fix this issue on pripority

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Optimization WordPress Plugins & Solutions by W3 EDGE